de en es fr
Let the machine help
Light teasing, exhibition, BDSM, sissyfication, watersports... with sounds and pictures


Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Having difficulties with Java.
PostPosted: Sun May 03, 2015 1:28 am 
Offline
Shy
My .exe-version of SS won't load, says it can't find Java, and tried searching through the forum, but can't seem to find a good answer there either, is it something I've done wrong?

Tried downloading the Java it prompts me to do, but then i just get that i have a newer version than the one downloaded.

Running Win7 64x and newest update from Java.


Top
 Profile Send private message 
 
 Re: Having difficulties with Java.
PostPosted: Sun May 03, 2015 1:39 am 
Offline
Site Admin
User avatar
Perhaps a problemn between x86 and x64. Do you have a folder c:\program files\java\jre8xxxx\ and/or a folder c:\program files (x86)\java\jre8xxxx\ ?


Top
 Profile Send private message 
 
 Re: Having difficulties with Java.
PostPosted: Mon May 04, 2015 2:00 am 
Offline
Shy
It's in C:\Program Files\Java\jre1.8.0_45.


Top
 Profile Send private message 
 
 Re: Having difficulties with Java.
PostPosted: Mon May 04, 2015 10:40 am 
Offline
Site Admin
User avatar
Try to install this one additionally "Windows x86 Offline 35.6 MB jre-8u45-windows-i586.exe", http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html


Top
 Profile Send private message 
 
 Re: Having difficulties with Java.
PostPosted: Mon May 04, 2015 1:16 pm 
Offline
Shy
Yes, that worked! Thank you very much! :D


Top
 Profile Send private message 
 
 Re: Having difficulties with Java.
PostPosted: Mon May 04, 2015 1:23 pm 
Offline
Site Admin
User avatar
Can someone confirm that it don't work if only the x64 release of Java is installed ?


Top
 Profile Send private message 
 
 Re: Having difficulties with Java.
PostPosted: Thu May 07, 2015 7:42 pm 
Offline
Regular
doti wrote:
Can someone confirm that it don't work if only the x64 release of Java is installed ?


I was having the same problem today. Installing jre-8u45-windows-i586.exe solved the problem. Thanks doti!


Top
 Profile Send private message 
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Maroon Fusion theme created by Oxydo
Software, theme modifications, phpBB modification by Doti 2010, 2015
This website uses session cookies only.